Shining Stars 2: Mirror Madness
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project 64k (Online)
#5
Hi everyone, well... this is so old new (2011), I yet remember when this happened:


Didn't exist a source from PJ64K, then there wasn't another way to support the emulator than reverse engineering and several updates for the CHT and RDB files. Only the CHT file was around 220 hours(1 year) increasing 16k to 30k lines code.

Obviously, the work was unofficial, because PJ64K code was close. Later I was really surprised when I saw a supposedly of another work called PJ64K version 0.14 and up (obviously dont exist those versions because the last one was 0.13 closed [author hotquik]) with our work (CHT, RDB, etc.) That work was a PJ64K7E dressed of PJ64K updates from Smasherx74. and all credit are re-written Smasherx74 as the author and published his blog as the official work (In the CHT, About Windows, etc. ).

In that moment I tried raising voice, but was useless while I was seeing all people preferred PJ64K 0.XX

Evidence:
https://smashboards.com/threads/project6...at.301827/

All pics are down and the forum works is down too, but you can see the people reaction =S

Later he apologized and changed the credits, but he left many others outside, and well... we felt a little bit better

[Image: U65LWX8mm7FkmE_Ars6D99nbtFWd-wPJn0fiN1dD...66-h768-no]

And well... the next year I didnt want continue with K7E, cant continue with this, the Core 0.14 always had a lot of bugs and ds problems, its impossible try keep working the emulator with only reverse engineering. And later I knew I shouldn't distribute the K7E due to a problem with policies of pj64 material use, but we could continue working in files apart way.

And well... I am not looking for anything, just I let this anecdote. But I download this now, and I can see the CHT file is deleted again the authors (Gaudy and Gent)

[Image: d-TNZhjngBsSPI4qKAG-EkCwT0zgK6ON4anQBXZP...66-h768-no]

Sorry for all of this, I know I was acting a child in this post, but I had to unburden, the past is in the past ><


@[b]Vidoy[/b] , that PJ64K Core 1.6 is the same of all times, Core 1.4, doesnt exist a PJ64k Core 1.6 base.

@Gleap , because the RDB file is from PJ64 1.6 or up. For that reason is missing the dump symbol "[!]", you have to download the RDB file from PJ64 1.4 (or the last update of Smasherx74's PJ64K), replace it, open your emulator and press F5 for update your ROMs List with right GoodNames.


PD : Somebody know if PJ64K Core 2.2 works well? I tried several times witha  friend but has more problems than the obsolete Core 1.4
Reply


Messages In This Thread
Project 64k (Online) - by Vidoy - 12-03-2015, 09:22 PM
RE: Project 64k (Online) - by Gleap - 01-05-2016, 11:25 PM
RE: Project 64k (Online) - by Vidoy - 01-08-2016, 02:12 AM
RE: Project 64k (Online) - by Gleap - 01-12-2016, 08:10 PM
RE: Project 64k (Online) - by Gaudy - 10-06-2016, 03:47 AM
RE: Project 64k (Online) - by Vidoy - 10-06-2016, 08:26 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)